MapInfo Pro

Expand all | Collapse all

Fonts aren't reflected in V15.0

  • 1.  Fonts aren't reflected in V15.0

    Posted 11-04-2018 21:02
    Fonts aren't reflected in V15.0 legend and therefore don't appear in Layout either. This is despite appearing as expected in the Map Window.


  • 2.  RE: Fonts aren't reflected in V15.0

    Posted 11-04-2018 21:03

    Sorry, when I say fonts I mean symbols.



  • 3.  RE: Fonts aren't reflected in V15.0

    Posted 11-05-2018 03:19

    Hi Jason,

    Can you share a screenshot of this?

    And also with what type of font are you experiencing this? A TrueType font? Bitmaps? MapInfo 3.0 Vector symbols?



  • 4.  RE: Fonts aren't reflected in V15.0

    Posted 11-05-2018 17:31

    The problem has now evolved to where if I use MapInfo Miscellaneous 'person' symbol and add in a layer, making that layer translucent, the person symbol changes to a square, despite the attached illustrating that the symbol chosen has not changed. Said square now appears in the Map, Layout and Legend windows. Previously the MapInfo 3.0 Compatible symbols wouldn't work. Now they work. I'm also having problems with MapInfo Cartographic, Map Symbols, MapInfo Arrows, MapInfo Streetpro and so on.



  • 5.  RE: Fonts aren't reflected in V15.0

    Posted 11-06-2018 08:20

    @Greg Bachinsky​ , @Dave Sepowski​, has any of you seen this behaviour before in MapInfo Pro?



  • 6.  RE: Fonts aren't reflected in V15.0

    Pitney Bowes
    Posted 11-06-2018 12:00

    Translucency works together with the Enhanced Rendering option under Map>options (lower left corner) and tied to the Layout>options (upper right corner) as well. When Enhanced Rendering is checked, sometimes this causes issues with symbols/fonts and other map and layout rendering and printing.

    Try this test:

    first go to Map>options and uncheck the Enhanced Rendering in the lower left of the dialog. This will override the translucency option, but if your symbols appear properly, that can help diagnose things from there.

    After doing that in the Mapper first, you will need to try that in the layout>options and uncheck the box there to see if that corrects things in the layout. The option in the Layout will be greyed out until you first uncheck the option in the mapper then go to the Layout.

    Let's see what results you get.