MapInfo Pro

Strange behaviour from 'Activated' windows (e.g. map, browser)

  • 1.  Strange behaviour from 'Activated' windows (e.g. map, browser)

    Posted 17 days ago
    Edited by Will Tilsley 17 days ago
    Hi,

    Since a recent Microsoft Windows 10 Pro update (Version 10.0.18362 Build 18362), MapInfo has been consistently acting strange regarding the window that is deemed 'Active,' as indicated by the small yellow diamond next to the browser title (image below):

    What's happening is that when i click off from an activated browser, such as from a floating browser to a tabbed map, the newly selected window does not activate properly. Toolbar options associated with an activated window (e.g. zoom, pan) are not available. The only way to change this activation is to right-click on the window. This will then activate the window. This behaviour is very strange and frustrating and has happened before, seemingly randomly. However, a close and reopen of MapInfo usually fixed this behaviour previously. Now, ever since the Microsoft Windows update, it is consistently the case.

    This post from last year also described the same issue I am having:
    https://community.pitneybowes.com/communities/communityhome/digestviewer/viewthread?GroupId=19&MessageKey=a2917141-357f-4e85-be62-c943ceeb6025&CommunityKey=fe4d1ee2-f1c6-4307-87d2-00bea1344885&tab=digestviewer&ReturnUrl=%2Fcommunities%2Fcommunity-home-dev-copy%2Fdigestviewer%3FCommunityKey%3Dfe4d1ee2-f1c6-4307-87d2-00bea1344885

    Does anyone know if this is a know bug with MapInfo, or is it some kind of setting that could have weirdly been changed (I had a look through settings but nothing popped out at me).

    I'm happy to explain further and provide more information regarding this if needed by anyone.

    Thanks in advance to anyone that can provide help.

    Cheers,
    Will Tilsley


    ------------------------------
    Will Tilsley
    Critchlow Ltd (VAR)
    Wellington
    ------------------------------