MapInfo Pro

Expand all | Collapse all

APPCRASH

  • 1.  APPCRASH

    Posted 23 days ago


    Is anyone else getting this? Twice today already, trying to save a "Labels" layer, works most of the time I don't know what the difference is.

    ------------------------------
    Dale Thomas

    Knowledge Community Shared Account
    ------------------------------


  • 2.  RE: APPCRASH

    Pitney Bowes
    Posted 22 days ago
    Hi Dale,

    Could you share a few more details, the steps you are following and the data if possible. Not seen this happen.

    Regards,
    Shweta

    ------------------------------
    shweta shukla
    Knowledge Community Shared Account
    Shelton CT
    ------------------------------



  • 3.  RE: APPCRASH

    Posted 22 days ago
    Hi Shweta,
    I was packing a table and saving, once I hit save it would take a moment to think about it (not responding) then crash.
    See the screenshots. This happens successfully many times per day, occasionally it crashes, then when I retry with same data it works.
    Dale




    ------------------------------
    Dale Thomas

    Knowledge Community Shared Account
    ------------------------------



  • 4.  RE: APPCRASH

    Pitney Bowes
    Posted 16 days ago
    Hi Dale,

    It should'nt happen.
    Any other 3rd party applications running in MiPro could be a reason.
    Any other table being accessed from a server or a Bing layer is timed out.

    You can try unloading all the tools and packing the table , it should work.

    Regards,
    Shweta


    ------------------------------
    shweta shukla
    Knowledge Community Shared Account
    Shelton CT
    ------------------------------