List of Contributions

Jacques Bastien

CROWN CASTLE INTERNATIONAL

Contact Details

CROWN CASTLE INTERNATIONAL
United States

My Content

1 to 15 of 15 total
Posted By Jacques Bastien May 23, 2019 1:57 PM
Found In Egroup: MapInfo Pro
\ view thread
Issuing the following command will crash MapInfo 17.0.2: Add Column "table1" (grid_id) from table0 Set To grid_id Where Contains I even tried it via GUI the "Add Column" same result. I get this Unhandled exception: Unhandled exception at 0x00007FFA8758D875 (rpcrt4.dll) in MapInfoPro.exe: A LIST_ENTRY ...
Posted By Jacques Bastien Aug 21, 2018 2:08 PM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hello Peter, I finally had the time to revisit this. And thanks to you I found the error. I had the boundary of the grid flipped so at time I was trying to read outside the bounds of the grid. thus raising the range error for GetGridCellValue() arg 2 or 3. I found a little bug in you bound check line ...
Posted By Jacques Bastien Aug 16, 2018 3:02 PM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Over the last few days I came up with similar code from my old library, but it always fail with the following error: GetGridCellValue: argument 2||3 out of range. Note that I need to get values from a *.mig, *.grd, *.grc and *.dem files.
Posted By Jacques Bastien Aug 9, 2018 2:31 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
According to the the MapBasic v17 documentation a code snippets for GetGridCellValue() provides a conversion from Earth Coordinates to x_grid and y_grid. GetGridCellValue(tableid, x_grid, y_grid) always fail with error: argumet 2 out of range. I cannot find the reference to GRIDTOOL.MBX (MapInfo\Professional\Tools) ...
Posted By Jacques Bastien Apr 6, 2018 7:31 PM
Found In Egroup: MapInfo Pro
\ view thread
MapInfo Pro - the layer control is much more elegant than previously. But, now the introduction of the theme ranges that is always expended is a deal breaker. It makes the GUI cumbersome especially when dealing with lots of themed layers like shown here. the user must scroll up and down to enable/disable ...
Posted By Jacques Bastien Apr 6, 2018 3:08 PM
Found In Egroup: MapInfo Pro
\ view thread
Dave Andrews - do you have a public bug tracker of is it private. I'm wondering if bug "MCS-5828" is on-track for the next maintenance release? Or should I inform purchasing to hold on and wait for MapInfo Pro Advanced 17? that would mean postpone our internal application. Thank you.
Posted By Jacques Bastien Mar 26, 2018 10:21 AM
Found In Egroup: MapInfo Pro
\ view thread
So Peter, this setting must stay off the entire time the map has that themed data visible. it seems if I re-enable it after I create the themed layers I get the same results as before. An it makes map screen rendering very very slow especially when turning layers on and off. Note my tool creates about ...
Posted By Jacques Bastien Mar 26, 2018 9:28 AM
Found In Egroup: MapInfo Pro
\ view thread
Hello Peter, that did the trick, but are there any ramification for this parameter change and how can I set and reset it programmatically while my application is in session?
Posted By Jacques Bastien Mar 23, 2018 2:21 PM
Found In Egroup: MapInfo Pro
\ view thread
So, how long for a bug fix? we have a large number of engineers waiting to update to MapInfo v16 in our organization. Our in house tool need this fix, we cannot upgrade without this fix. Also, is this the only place to report bugs? I may have some bugs to report like inconsistency between executing MB ...
Posted By Jacques Bastien Mar 22, 2018 2:04 PM
Found In Egroup: MapInfo Pro
\ view thread
Please email me directly and I will provide you a sample data.
Posted By Jacques Bastien Mar 22, 2018 1:06 PM
Found In Egroup: MapInfo Pro
\ view thread
I have in house tool running on all 32bit versions up to v15 fully patch. We are updating the tool for the new toolbar and stuff to support the 64bit platform. All was a go until we started testing before releasing it to the engineers. So, this discovery put the release to a hard stop since we rely on ...
Posted By Jacques Bastien Mar 22, 2018 10:17 AM
Found In Egroup: MapInfo Pro
\ view thread
This isn't an answer, but a problem that exist in v16.0.3 build 304 also. I have used MapInfo for years and I've never seen this issue. It got to be a bug. I have sorted data ASC order so when painted the highest value are on top of the stack. Below are screen captures that demonstrate the existence ...