List of Contributions

Miquel Roy Sunyer

Kirklees Council

Contact Details

Kirklees Council
United Kingdom

My Content

1 to 20 of 43 total
Posted By Miquel Roy Sunyer May 22, 2020 7:13 AM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi Duri, thanks for the tip. The square bounds worked, but don't understand why. We've been using non-square bounds for other tiles and we never had this issue. Anyway, as long as it works, that's fine. Thanks, ------------------------------ Miquel Roy Sunyer Kirklees Council HUDDERSFIELD ---------- ...
Posted By Miquel Roy Sunyer May 20, 2020 2:42 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hello, I'm creating a new project that needs a fresh new basemap, which will be a Spectrum Tile, as usual. The raster to use is OS Miniscale. I have created the map and uploaded it successfully in the repository. The map looks good when loaded as a map, but once converted into a Tile, it reprojects: ...
Posted By Miquel Roy Sunyer May 20, 2020 2:39 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Trying to create a post with some images but the assistant doesn't allow me to load any, either by copy pasting (it gets stuck) or clicking the "insert image" button, wich brings a window that doesn't allow to upload anything. Hopefully somebody from PB sees this thread and fixes the issue. It used to ...
Posted By Miquel Roy Sunyer May 19, 2020 4:18 AM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hello Timothy, I had exactly the same issue one week ago with SQL tables. I logged a call to support, but haven't been able to find a solution yet. We use SSA 2018.2. ------------------------------ Miquel Roy Sunyer Kirklees Council HUDDERSFIELD ------------------------------
Posted By Miquel Roy Sunyer Mar 25, 2020 5:07 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hi Eric, Thanks for your comments. I acknowledge that there are mistakes in the formulation of the initial question, and I apologise as I am not entirely confident with MapInfo terminology. So yes, I meant to ask about Live tables, and without cache. The original point for the question was to understand ...
Posted By Miquel Roy Sunyer Mar 25, 2020 4:42 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hi Peter, I've tried using the SQL Server Native Client 11.0, as suggested by Duri, but no luck. I get exactly the same performance. This is the code I use: "\IsReadOnly" = "FALSE" "\DATALINK" = "" "\DATALINK\Query" = "select * from DATABASE.dbo.TABLE" "\DATALINK\ConnectionString" = "DRIVER=SQL Server ...
Posted By Miquel Roy Sunyer Mar 25, 2020 4:37 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hi Duri, I have tried using the SQL Server Native Client 11.0 in the tabfile as you suggested but I get exactly the same performance. Kind regards, ------------------------------ Miquel Roy Sunyer Kirklees Council HUDDERSFIELD ------------------------------
Posted By Miquel Roy Sunyer Mar 20, 2020 1:10 PM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hi Andrei, I have modified the live access tab file to include MARS_Connection=Yes but no luck. This is what I currently use: "\IsReadOnly" = "FALSE" "\DATALINK" = "" "\DATALINK\Query" = "select * from DATABASENAME.SCHEMANAME.TABLENAME " "\DATALINK\ConnectionString" = "DRIVER=SQL Server;SERVER= SERVERNAME ...
Posted By Miquel Roy Sunyer Mar 20, 2020 12:54 PM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Sorry, I have to rectify. Just noticed that in the TAB file, the connection string uses "DRIVER=SQL Server;....". What's the string to use SQL Server Batuve Client 11.0? ------------------------------ Miquel Roy Sunyer Kirklees Council HUDDERSFIELD ------------------------------
Posted By Miquel Roy Sunyer Mar 20, 2020 11:58 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hello Duri, we always use the SQL Server Native Client 11.0 ------------------------------ Miquel Roy Sunyer Kirklees Council HUDDERSFIELD ------------------------------
Posted By Miquel Roy Sunyer Mar 20, 2020 11:55 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hello, I have setup the fields in the MapCatalog manually so the tables load initially in a very restricted location, so MapInfo doesn't get stuck loading a huge quantity of features, if this is what you mean... But this is only a partial solution because once I start zooming out, it gets more an more ...
Posted By Miquel Roy Sunyer Mar 19, 2020 5:00 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Oh, of course the zoom layering... No, I don't think this will sort it. My concern is about general MapInfo performance. Because we have plenty of users that will struggle opening these tables in their projects and they won't be setting up a zoom layering every time. Our goal is to enable general access ...
Posted By Miquel Roy Sunyer Mar 19, 2020 4:04 AM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hello Peter, Sorry, I missused the term Linked table. What I actually mean is Live table. The question is what @Alejandro Hernandez has pointed out ( " The question is why other software download thouthands of records just in seconds and MapInfo Pro delay minutes. "). While other software load same data ...
Posted By Miquel Roy Sunyer Mar 13, 2020 1:23 PM
Found In Egroup: MapInfo Pro Developers User Group
\ view thread
Hello, we have some tables in a SQL Server database that are read in MapInfo17 using tab files that have the DDBB connection string embedded (Windows Authentication). They have about 20-25 fields and a varying amount of records from 2000 to 250000. The problem is that it takes ages to load in MapInfo, ...
Posted By Miquel Roy Sunyer Feb 3, 2020 12:17 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hello,  We tested this morning with an iPhone and it works in that device. However, in the following devices, it didn't work: Android 7.1.2; Redmi note 5A Build/N2G47H; Chrome 79.0.3945.136 Android 9; Samsung Galaxy J5 ; Chrome 79.0.3945.136 Android 9; Samsung Galaxy A20E ; Firefox Android 9; Samsung ...
Posted By Miquel Roy Sunyer Jan 31, 2020 12:37 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Have SSA 2018.2. This happens only when using phone, and tested only in Android+Chrome browser. The function works though when loading SSA in a phone-sized frame in test environments. But not in real phones: If I want to put coordinates from a mobile phone, I click on the search text box, then in the ...
Posted By Miquel Roy Sunyer Jan 30, 2020 4:39 AM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hello, We noticed the same be behaviour. We ended up creating "A Public map" config, so it goes to the top alphabetical and it is the one that automatically loads. ------------------------------ Miquel Roy Sunyer Kirklees Council HUDDERSFIELD ------------------------------
Posted By Miquel Roy Sunyer Jan 13, 2020 12:21 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
In Kirklees Council we're interested in upgrading to the latest version of Spectrum Spatial Analyst (2019.1), but if would be helpful to know about experiences of other customers/organizations that have already upgraded. Are you happy? Was the upgrade easy? have you reported any important issues in the ...
Posted By Miquel Roy Sunyer Nov 4, 2019 6:57 AM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi John,  Thanks, I have enabled zoom levels until 20 in the ProjectConfig, but the TMS layer stops re-rendering at zoom level 15. This is the map, and the TMS layer setup using ViaEuropa config is called "test": https://mapping.kirklees.gov.uk/connect/analyst/mobile/#/main?mapcfg=TESTING1. Exactly the ...
Posted By Miquel Roy Sunyer Nov 3, 2019 2:35 PM
Found In Egroup: Spectrum Spatial (SSA/LIM)
\ view thread
Hi, Have been experimenting with SSA Tile Services because we want to connect GeoServer to SSA. Have managed to load a TMS using the same config used for ViaEuropa Tile services (see image below). The only difference being that I use the URL for TMS from our GeoServer. To make this work, I had to create ...